wpscan v3 beta - is a black box WordPress vulnerability scanner.

wpscan v3 beta – is a black box WordPress vulnerability scanner.

Changelog wpscan v3 Beta Released 2017-1-27:
* All Prerequisites Changes:
+ Ruby >= 2.3.3
+ Curl >= 7.21 – Recommended: latest – FYI the 7.29 has a segfault
+ RubyGems – Recommended: latest

wpscan-v3

wpscan v2.9.2

wpscan v2.9.2

wpscan v2.9.1

wpscan v2.9.1

WPScan is a vulnerability scanner which checks the security of WordPress installations using a black box approach. details :

+ Username enumeration (from author querystring and location header)
+ Weak password cracking (multithreaded)
+ Version enumeration (from generator meta tag and from client side files)
+ Vulnerability enumeration (based on version)
+ Plugin enumeration (2220 most popular by default)
+ Plugin vulnerability enumeration (based on plugin name)
+ Plugin enumeration list generation
+ Other misc WordPress checks (theme name, dir listing,

Installation using git:

Download V22.9.2.zip | 2.9.1.tar.gz
Source : http://wpscan.org/ | Our Post Before