vBulletin 5.1.x - PreAuth 0day Remote Code Execution Exploit.

vBulletin 5.1.x – PreAuth 0day Remote Code Execution Exploit.

vBulletin 5.1.x – PreAuth 0day Remote Code Execution Exploit.

Mass exploit v bulletin

Mass exploit v bulletin

Requirements
– Python 3.4.x , Requests, Colorama
Tested on:
– Windows 7/Vista/8.1/ Ubuntu 14.04, Kali 2.0

Script :

Source: http://mukarramkhalid.com/exploit-vbulletin-5-1-x-preauth-remote-code-execution/