vais - SWF Vulnerability & Information Scanner.

vais – SWF Vulnerability & Information Scanner.

vais is a ruby script for Vulnerability Analysis In SWF file and Find dangerous settings in the SWF and possible vulnerabilities in ActionScript.

Dependencies:
+ Ruby v2.3.x or higher
+ swfdump (apt-get install swftools)

vais

Usage:

Source: https://github.com/hahwul