scansploit - Tool to embed exploits into barcodes.

scansploit – Tool to embed exploits into barcodes.

Tool for Injecting Malicious Payloads Into Barcodes
Barcode Support:
+ Barcodes (code128)
+ QRCodes
+ DataMatrix
+ EAN13

scansploit

scansploit

Requirements
+ Python3
+ PyStrich
pip3 install pystrich
incase of jpeg error: sudo apt-get install libtiff5-dev zlib1g-dev libfreetype6-dev liblcms2-dev libwebp-dev tcl8.6-dev tk8.6-dev python-tk
Pillow
+ pip3 install pillow

Usage:

Source: https://github.com/huntergregal