Metasploitable linux V-2.0.0-beta2 Released

Metasploitable is an intentionally vulnerable Linux virtual machine. This VM can be used to conduct security training, test security tools, and practice common penetration testing techniques.

The default login and password is msfadmin:msfadmin.

Never expose this VM to an untrusted network (use NAT or Host-only mode if you have any questions what that means).Download : (873.1 MB)
Find Other Version |
If You Any Question About This Project? mailing List With
Read more About This Project :