Lynis v2.4.4 - is a system and security auditing tool for Unix/Linux.

Lynis v2.4.4 – is a system and security auditing tool for Unix/Linux.

Changelog Lynis v2.4.4 (2017-03-01):
* Changes:
+ Fix for upload function to be used from profile
+ Reduce screen output for mail section, unless –verbose is used
+ Code cleanups and removed ‘update release’ command

* Tests:
+ AUTH-9308 – Improved test for sulogin string (Debian systems)
+ FILE-6372 – Properly deal with comment on lines in /etc/fstab
+ MAIL-8817 – New test to check Postfix configuration for errors
+ SSH -7408 – Corrected SSH check

Lynis v2.4.4

Lynis 2.4.1

lynis v2.4.0

lynis v2.4.0

lynis v2.3.3

lynis v2.3.3

lynis-v2-3-0

lynis v2.2.1

lynis v2.2.1

lynis v2.2.0

lynis v2.2.0

lynis-v-2-1-8

lynis-v-2-1-8

Lynis is a security auditing for Unix derivatives like Linux, BSD, and Solaris. It performs an in-depth security scan on the system to detect software and security issues. Besides information related to security, it will also scan for general system information, vulnerable software packages, and possible configuration issues.
We believe software should be simple, updated on a regular basis and open. You should be able to trust, understand, and even alter the software. Many agree with us, as the software is being used by thousands every day to protect their systems.

Main goals:
+ Security auditing (automated)
+ Compliance testing (e.g. PCI-DSS, HIPAA)
+ Vulnerability testing

The software aims to also assist with:
+ Configuration management
+ Software patch management
+ System hardening
+ Penetration testing
+ Malware scanning
+ Intrusion detection
Installation:

Or

Download : 2.4.4.zip  | 2.4.4.tar.gz
Our post Before | Source: https://cisofy.com/lynis/