JexBoss updates  - Jboss verify and Exploitation Tool

JexBoss updates – Jboss verify and Exploitation Tool

latest change : jexboss.py : Bypass some Intrusion Detection Systems (IPS)

JexBoss is a tool for testing and exploiting vulnerabilities in JBoss Application Server.
Requirements
+ Python >= 2.7.x
+ urllib3jexboss1

Features:
The tool and exploits were developed and tested for versions 3, 4, 5 and 6 of the JBoss Application Server.
The exploitation vectors are:
+ /jmx-console
tested and working in JBoss versions 4, 5 and 6
+ /web-console/Invoker
tested and working in JBoss versions 4
+ /invoker/JMXInvokerServlet
tested and working in JBoss versions 4 and 5

Usage:

Source: https://github.com/joaomatosf | Our Post Before