google_explorer

google_explorer – Google robot to make mass exploit.

This project idea is use google search engine to find vulnerable targets, for specific exploits. The exploits parsers will be concentrated in google_parsers module. So when you make a search, you can choose explicit in “–exploit parser” argument, a especific exploit to the robot test if is the targets are vulnerable for that or not.
Note:
use the right dork for the specific exploit.

google_explorer

google_explorer

How the robot works:
1 – Make a google search
2 – Parse the from each page results
3 – Test if each target is vulnerable for a specific exploit.

Requirements:
+ Python 3
+ Pip

Download & Use from git:

Source: https://github.com/anarcoder